09.01. Minimum requirement to install DNNInfo Classifieds
11 Jan 2014 02:59:00 PM
923 views
0 comments

Starting from version 4.1.0, you will need to use DNN version 6.0.0 (minimum version, compatible with version 7.x.x) as the module is built using the DNN core assembly of version 6. If you have DNN version 5.x.x, you will need to upgrade your dnn site to version 6. Or alternatively if you do not wish to upgrade, you have to use the old DNNInfo Classifieds module version 4.0.0. This old DNN Classified module is still using DNN core assembly version 4.8.0 so it will compatible with DNN version 4.8.x to 7.x.x

For the database , you will need to use the minimum version 2005 for version 4.1.0, while if you are using DNNInfo Classifieds 4.0.0 or below, it still compatible with Sql Server version 2000.

In version 4.1.0, there is a big changes on the module name, it will now fix the module name as the name definition is too long and contains no space. Thus make the module name hard to read.

There are 0 comments for this article
*
*
*